HTTPS required, nginx caching

HTTPS is now forced, you may use TLSv1 - TLSv1.3. For older browsers you may need to add the Let's Encrypt certificate to your browser. Nginx now caches static content for a more sped browsing experience. dkay

Posted on April 14, 2022

Comments:

No comments yet.


Add Comment: